[Solved] OpenOffice 4.0 Landscape Print Problem - Solution

Issues with installing under all Linux Distributions

[Solved] OpenOffice 4.0 Landscape Print Problem - Solution

Postby Robert Smits » Tue Aug 06, 2013 10:03 pm

I recently installed OpenOffice 4.0 on an OpenSuse 12.2 Linux box. It was VERY annoying to have the same problem - not being able to print landscape on one of my printers that I had ditched LibreOffice for several years ago.

I found, however, a solution thanks to dimesio in the OpenSuse Forum which works for me, and may work for others. The printer in question is a Brother 5370DW, a monochrome duplexing printer.

The key is in the printer driver settings.

Open up a document, go to File=>Printer Settings=>Properties=>Device tab. Is the "Printer Language type" set to PDF? If it is, change it to Postscript (Level from driver) and see if your problems go away. Mine did.
:) :)
Last edited by Hagar Delest on Tue Aug 06, 2013 10:45 pm, edited 1 time in total.
Reason: tagged [Solved].
Open Office 4.0, Open Suse 12.2
Robert Smits
Posts: 1
Joined: Tue Aug 06, 2013 9:11 pm

Re: [Solved] OpenOffice 4.0 Landscape Print Problem - Soluti

Postby HowardJ » Fri Sep 06, 2013 11:38 pm

I have been having this problem too, and solved it the same way - but this is a one off solution. It still defaults to A4 and PDF, so you have to reset it every time. I do it after pressing <CRTL+P>, but it's a similar procedure.

You can make it persist if you save it as a template, but I will have to open and re-save each and every template in writer and calc, which is tedious. Is there any way to do a system default change?
AOO 4.1.2 on various machines running PCLinuxOS (LXDE desktop). It all began with StarOffice 5.2 - I've still got the disk!
Posts: 118
Joined: Thu Aug 01, 2013 1:49 am
Location: Newfoundland

Return to Linux

Who is online

Users browsing this forum: No registered users and 2 guests