Unable to run 4.1.7 OpenMandriva

Issues with installing under all Linux Distributions

Unable to run 4.1.7 OpenMandriva

Postby arfgh » Wed Nov 27, 2019 4:25 pm

after get rid of the installation way... i found that i was unable to execute AOO 4.1.7 in OpenMandriva.

Code: Select all   Expand viewCollapse view
soffice: linea 121: 6177 violación de segmento ('core' generado) "$sd_prog/$sd_binary" "$@"


some way to fix it ?
OpenOffice last version - Mageia Linux x64 - Windows 8.1 Enterprise x64 - Windows XP x64 SP2
arfgh
 
Posts: 468
Joined: Tue Mar 05, 2013 6:44 pm

Re: Unable to run 4.1.7 OpenMandriva

Postby Villeroy » Wed Nov 27, 2019 5:43 pm

sudo dnf install libreoffice

might install a working office suite. LibreOffice is the successor to OpenOffice supported by all popular desktop distributions. OpenOffice is dead.
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, no OpenOffice, LibreOffice 6.x
User avatar
Villeroy
Volunteer
 
Posts: 27599
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: Unable to run 4.1.7 OpenMandriva

Postby arfgh » Wed Nov 27, 2019 5:58 pm

no, i dont want to use libreoffice. I want to use AOO. I have found recently that most of the work i did for base on AOO is not compatible with libreOffice. So I'm not interesting on that.
OpenOffice last version - Mageia Linux x64 - Windows 8.1 Enterprise x64 - Windows XP x64 SP2
arfgh
 
Posts: 468
Joined: Tue Mar 05, 2013 6:44 pm

Re: Unable to run 4.1.7 OpenMandriva

Postby RoryOF » Wed Nov 27, 2019 7:51 pm

Run OpenOffice from a terminal to see (perhaps) more diagnostics. In a terminal type
Code: Select all   Expand viewCollapse view
openoffice4
Apache OpenOffice 4.1.7 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 30211
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Unable to run 4.1.7 OpenMandriva

Postby arfgh » Thu Nov 28, 2019 8:20 pm

yes RoryOF i did it,.. the error msg is what i wrote on first post.
Just interesting fact. I did install Mageia Linux distro and on it, worked at first. So, very strange not on OpenMandriva, isnt it ?
OpenOffice last version - Mageia Linux x64 - Windows 8.1 Enterprise x64 - Windows XP x64 SP2
arfgh
 
Posts: 468
Joined: Tue Mar 05, 2013 6:44 pm

Re: Unable to run 4.1.7 OpenMandriva

Postby RoryOF » Thu Nov 28, 2019 8:27 pm

There are so many linux distros that it is impossible to test them all. I use Xubuntu 18.04.3 and OpenOffice runs well on that (probably also on Ubuntu 18, but I haven't tried it)
Apache OpenOffice 4.1.7 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 30211
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Unable to run 4.1.7 OpenMandriva

Postby Villeroy » Thu Nov 28, 2019 9:04 pm

arfgh wrote:no, i dont want to use libreoffice. I want to use AOO. I have found recently that most of the work i did for base on AOO is not compatible with libreOffice. So I'm not interesting on that.

I can not use OpenOffice Base on Ubuntu because it crashes or freezes every time when a table control takes focus. What is the incompatibility between your database and LibreOffice?
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, no OpenOffice, LibreOffice 6.x
User avatar
Villeroy
Volunteer
 
Posts: 27599
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany


Return to Linux

Who is online

Users browsing this forum: No registered users and 2 guests