Issues with installing under all versions of MS Windows


Postby desdichato » Mon Apr 05, 2021 4:15 am

Recently I have been copying some files onto a tf sd card as a back up, I have copied half a dozen across without an issue and the next day tried to do a few more, initially everything seem fine then suddenly a message came up which basically told me, everything was now read only and nothing else could be done.
I checked the previous files and they were all read only.
I cannot understand why mid session this restriction should suddenly come in and stuff everything up.
The card was formatted as fat32.
Any thoughts?
OOo 4.1.3 on 8.1
Posts: 85
Joined: Wed Jul 22, 2009 10:44 am


Postby RusselB » Mon Apr 05, 2021 5:18 am

The exact wording of the message would be helpful, as there are many possibilities, some of which might be able to be eliminated if we had the exact wording of the message.
That said, did you check the Write-protect switch on the TF/SD card? If it was a full size card, there is a switch located on the left hand side. The one I'm currently looking at has it labeled as Lock.
Sometimes that switch can be moved accidentally and you wouldn't notice it. If you are using a mini or micro CD card, are you using it with a full size adapter? If you are, look for the above mentioned switch on the adapter.
This switch will make any files on the card react as if they are read-only and will also prevent you from writing to the card.
OpenOffice 4.1.7, LibreOffice on Windows 7 Pro, Ultimate & Windows 10 Home (2004)
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
Posts: 6382
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON


Postby Villeroy » Mon Apr 05, 2021 10:53 am

I don't know any details about the Windows 10 file permission system. However, I can always copy files into my home directory C:\Users\LOGIN_NAME\. If they are read-only, the source files have the read-only flag set (the old flag that exists on old FAT file systems since the MS-DOS era).
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04 with LibreOffice 6.0, latest OpenOffice and LibreOffice
User avatar
Posts: 29616
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Return to MS Windows

Who is online

Users browsing this forum: No registered users and 5 guests