Page 1 of 1

[Solved] Writer crashes

PostPosted: Fri Nov 22, 2019 11:36 pm
by CountryWriter
I know that posts similar to this have been addressed in this forum, but the only ones I have seen talk about image issues. My .odt documents do not contain any images. What happens is that Writer crashes several times an hour, usually when I press [Ctrl]+[s] to save. It happens at what appears to be random times, not every time I save. The result of the crash is that Writer restarts itself and begins an automatic document recovery, which I could live with, except that it does recover my document from My last save, but rather from the last time I exited Writer.
Autosave is set to 10 minutes
My documents range from a single page to over 400 pages with the same occurrences.
My signature info is correct (I just checked it).
Windows updates are current.
I have rebooted my computer numerous times.
I have looked through FAQs and all the Writer-related posts I can find - nothing that directly addresses my issue.

Please help. I like OOo and want to keep using it, but I am losing time and work. You will not hurt my feelings if you tell me I am doing something really stupid.

Thanks in advance.

Re: Writer crashes

PostPosted: Fri Nov 22, 2019 11:39 pm
by RoryOF
Try, as a diagnostic, starting Windows in Safe Mode and running OpenOffice while Windows is in that mode. Does it now run stable??

Re: Writer crashes

PostPosted: Sat Nov 23, 2019 12:41 am
by John_Ha
Strange problems are sometimes fixed by resetting the profile - see Resetting the user profile.

Also see the Tutorial on Windows Defender problems on Windows 10.

Re: Writer crashes

PostPosted: Sat Nov 23, 2019 7:50 pm
by CountryWriter
Thanks for the rapid response. I'll check the items you have suggested:
Safemode
Reset Profile
Windows Defender
I'll let you know how it turns out. Thanks again.

Re: Writer crashes

PostPosted: Wed Nov 27, 2019 10:22 pm
by CountryWriter
You guys are the best. I tried the other things and they did not work. However, when I reset my profile, it has not crashed once since. I have no idea why it happened, nor why it stopped, but thanks again.
I guess this solved the issue.