[Solved] Spelling control

Issues with installing under all versions of MS Windows

[Solved] Spelling control

Postby Svalin » Thu Nov 21, 2019 1:16 pm

I have problem with installing the Swedish spelling control. Is there anyone who can help me?
Last edited by Hagar Delest on Sun Dec 08, 2019 9:56 pm, edited 1 time in total.
Reason: tagged solved
Open Office 4.1.7 on Windows 10
Svalin
 
Posts: 8
Joined: Fri Sep 27, 2019 2:35 pm

Re: Spelling control

Postby robleyd » Thu Nov 21, 2019 1:24 pm

Can you describe your problem? Without knowing exactly what your problem is, it is hard to diagnose.

In the meantime you might find [Tutorial] Spell check and Language configuration a helpful resource.
Cheers
David
Apache OpenOffice 420m2(Build:9821) - Slackware 14.2 - 64 bit
LibreOffice 6.0.7.3 - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 3088
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Spelling control

Postby Svalin » Thu Nov 21, 2019 2:00 pm

Unfortunately this is to complicate for me. I give up but thanks anyway.
Open Office 4.1.7 on Windows 10
Svalin
 
Posts: 8
Joined: Fri Sep 27, 2019 2:35 pm

Re: Spelling control

Postby Hagar Delest » Fri Nov 22, 2019 9:10 am

Hagar Delest wrote:If you want a quick process, see the [Troubleshooting] Spell check in OpenOffice.
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28650
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Spelling control

Postby Svalin » Sun Dec 08, 2019 3:49 pm

The Swedish spelling control is now working. I reinstalled Open Office.
Open Office 4.1.7 on Windows 10
Svalin
 
Posts: 8
Joined: Fri Sep 27, 2019 2:35 pm


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 4 guests