Error prompting parameter ParameterNameSubstitution

Discuss the database features

Error prompting parameter ParameterNameSubstitution

Postby dig314 » Tue Mar 12, 2019 9:30 pm

LibreOffice Base
Version: (x64)
Windows 10

OpenOffice 4.1.2
Windows 7

I get an error in Base ( both LibreOffice and OpenOffice ) when I try to prompt for a parameter. The same query works if I supply the parameter directly in the statement.

The database is an ODBC connection to SQL Server. A similar MSAccess query using the same ODBC connection works when prompting for the parameter.

SQL Status: 07009
The data content could not be loaded.
Invalid descriptor index.
You tried to set a parameter at position '1' but there is/are only '0' parameter(s) allowed.
One reason may be that the property "ParameterNameSubstitution" is not set to TRUE in the data source.

OpenOffice 3.1 on Windows Vista
Posts: 1
Joined: Tue Mar 12, 2019 9:01 pm

Re: error prompting parameter ParameterNameSubstitution

Postby UnklDonald418 » Tue Mar 12, 2019 11:40 pm

If your problem has been solved, please edit this topic's initial post and add "[Solved]" to the beginning of the subject line
Apache OpenOffice 4.1.6 & LibreOffice - Windows 10 Professional
Posts: 1307
Joined: Wed Jun 24, 2015 12:56 am
Location: Colorado, USA

Return to Base

Who is online

Users browsing this forum: No registered users and 3 guests