Page 1 of 1

Upgraded to Java, Base can't find JRE

PostPosted: Tue Apr 27, 2021 8:54 pm
by petenorris
Hello Forum;

There are two things with which I need help.

1). I just upgraded to Java, Version 8 Update 291. When I try to open a database in Base it says OpenOffice needs a Java Runtime Environment (JRE). I click Tools -> Options -> Java. I can't find a folder with a JRE inside the Java program folder.

I downgraded to the previous version of Java and Base still won't work.

Can someone tell me how I can get Base to work with Java?

2). Trying to fix the problem described above I uninstalled OpenOffice and then re-installed the OpenOffice program. I have got the OpenOffice QuickStart pinned to my task bar. It won't launch the program from the task bar. It will launch from the start menu. It will also launch from the OpenOffice folder in the Programs directory.

Can someone tell me how to get the QuickStart to launch from the task bar?

Thank you in advance.

Re: Upgraded to Java, Base can't find JRE

PostPosted: Tue Apr 27, 2021 9:24 pm
by Villeroy
This is one of the most frequently asked questions on this forum. You should be able to find the answer among hundreds of topics. There is even a tutorial for this.

Re: Upgraded to Java, Base can't find JRE

PostPosted: Tue Apr 27, 2021 9:34 pm
by petenorris
Thanks for the response. I will take a look.

Re: Upgraded to Java, Base can't find JRE

PostPosted: Wed Apr 28, 2021 6:26 am
by UnklDonald418
Searching this forum can be frustrating, especially for new users
Troubleshooting Open/LibreOffice and Java

Re: Upgraded to Java, Base can't find JRE

PostPosted: Wed Apr 28, 2021 11:10 am
by Villeroy
I could have written: "Scroll down the forum you have posted in." The top 50 include two other below this one with all the links and hints.