[Solved] Problem with Integrals

Discuss the formula editor

[Solved] Problem with Integrals

Postby Gustav Mahler » Sun Dec 16, 2007 12:05 am

Dear users,
I've a problem with the symbol of integration, and I imagine that it's a common matter among people editing scientific text: if you insert an integral and its argument is a "tall" function (i.e. a fraction), the symbol of integral doesn't resize and it is not pleasant at all. Is there the way to use that symbol like a bracket, so that it becomes lagrer and smaller depending on the dimension of its argument? Thanks.
Last edited by Gustav Mahler on Sun Dec 16, 2007 1:44 am, edited 1 time in total.
Gustav Mahler
Posts: 4
Joined: Thu Dec 13, 2007 2:23 pm

Re: Problem with Integrals

Postby Hagar Delest » Sun Dec 16, 2007 1:18 am

It seems that it can't be done automatically. There is an enhancement request for that : Issue 45511 - Integral sign too small and not scalable.

You can use the size parameter, see these examples :
Code: Select all   Expand viewCollapse view
y = int from a to b x sup 2 dx newline
y = {size *1.8 int {}} csub a csup b {x sup 2 over {1-sqrt(x)}} dx newline
y = {size *2.8 int {}} csub a csup b {{x sup 2} over {a - x} over {1-sqrt(1 over x)}} dx

Thanks to add '[Solved]' in your first post title (edit button) if your issue has been fixed.
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Posts: 28681
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Return to Math

Who is online

Users browsing this forum: No registered users and 3 guests