How to disable visual math editor

Discuss the formula editor

How to disable visual math editor

Postby rknop » Fri Feb 07, 2014 6:13 am

Somehow, I must have pressed a hotkey, and I don't know what. In Impress (on version 4.0.1 of OpenOffice), when I edit a formula it goes into a WYSISYG editor. Until half an hour ago, it went into the old fashioned command language.

I much prefer the old fashioned command language. However, I cannot figure out how to disable the visual editor and go back to it. Trolling the menus hasn't produced anything, I haven't been able to find it in help, and my google-fu hasn't been up to the task.

How do I disable the visual formula editor and go back to seeing the actual commands I'm typing?

(My first language for equations is LaTeX... the OO math editor is not as nice as that, but it's reasonable. But I really don't want to have to do formulae WYSIWYG.)
OOo 4.0.1 on Ubuntu
rknop
 
Posts: 1
Joined: Fri Feb 07, 2014 6:09 am

Re: How to disable visual math editor

Postby keme » Fri Feb 07, 2014 2:52 pm

You must have minimized the command pane. Look closely at the lower edge of the window. On the inner edge of the window border, in the middle, there should be two tiny arrowheads with 5 dots between. Click the dots. If that doesn't work, try to drag the dots up.
Apache OO 3.4.1/4.1.2/4.1.3, on Ms Windows 7/10 and Mac OS-X 10.8.5 and 10.11.
LibreOffice 4.3.3.2 on Mepis Antix MX 14
User avatar
keme
Volunteer
 
Posts: 3296
Joined: Wed Nov 28, 2007 10:27 am
Location: Egersund, Norway


Return to Math

Who is online

Users browsing this forum: No registered users and 1 guest