[Solved] Unwanted space around math objects

Discuss the formula editor

[Solved] Unwanted space around math objects

Postby dmci » Sat May 25, 2013 9:02 pm

A math object inserted in line is automatically flanked by space much wider than an ordinary space character.
The space is outside the gray box around the object.
Is there a way to get rid of this extra space?
Last edited by dmci on Sun May 26, 2013 4:44 am, edited 1 time in total.
doug mcilroy open office 3.3.0 windows 7 starter SP 1
dmci
 
Posts: 3
Joined: Sat Mar 30, 2013 5:53 pm

Re: unwanted space around math objects

Postby acknak » Sat May 25, 2013 10:45 pm

In the normal text editing mode, right-click on the formula object > Object > Wrap > Spacing > Left/Right: 0 (or whatever)

Note that the formula objects go inside a frame that automatically gets the "Formula" frame style applied. If you want all your formulas to get the same spacing, then change the setting in the Formula frame style:

Format > Styles & Formatting > Category: Frame (icons at top left); right-click on Formula > Modify > Wrap > Spacing > Left/Right: 0
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3


Return to Math

Who is online

Users browsing this forum: No registered users and 3 guests