Page 1 of 1

[Solved] Cannot edit in OpenOffice Math

PostPosted: Tue May 20, 2008 9:04 pm
by pgousse
Hello dears users,

I have a problem with Math : I can't edit a formula inside. When I insert a formula, the main window of 'MAth' opens, but I cannot edit any character inside (the little window for editing didn't display.

This problem appeared suddently, i used several time 'Math' without problems in the past.

I tried to update OpenOffice (from 2.3 to 2.4) but problem still here.

I have no problem to enter a formula by 'text' (by entering the text related to commands as a=cos(x) for example) and transform it in a formula by selecting the text and clicking on 'insert formula' button. But as with Math stand alone, I cannot edit this object.

Thanks for your help, I'm a math professor and all my documents for students include formulas!!!

Re: Cannot edit in OpenOffice Math

PostPosted: Tue May 20, 2008 10:31 pm
by Hagar Delest
Hi and welcome!

At bottom of the window, do you see a small grip (middle of the border)? If you click it, does it expand the edition area?

If you still don't see it, you can rename your OOo user profile (\Documents and settings\<user>\Application data\OpenOffice.org2).

Thanks to add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.

Re: Cannot edit in OpenOffice Math

PostPosted: Wed May 21, 2008 9:51 am
by pgousse
Hello,

Problem fixed : there was no grip (the edition area was not hidden, but forbidden).

I erased my user profile and the installation procedure re-start at the registration level. By accepting to be registered, OpenOffice restarts with the Math module fully operationnal.

Thanks a lot for your help, you saved me lot of time !!!!

PS : en francais, vu que l'on est du même pays, merci beaucoup!!!! ;)