OO2.3 maco engine not compatible with previous versions?

Discuss the formula editor

OO2.3 maco engine not compatible with previous versions?

Postby ejmopenoffice » Thu Mar 27, 2008 11:08 pm

I have been using OOo to produce documents for my KSU mathematics courses, for the past six years. GREAT program. I love the 'command line' option in the Math Editor. I also extensively use the incredible Draw document: GraphPlotter.sxd, written, and donated by an OO0 user.

I just solved a showstopper problem (for me) in Math Editor. I updated to OOo2.3 and found that I could not edit Math Editor objects after they were created. (Solution: delete ALL copies of 'openoffice.org2' ANYWHERE on the local drive, relaunch OO2.3, and it now functions correctly)

I have now seemed to have run into another showstopper (for me) .......OOo2.3 will not open GraphPlotter.sxd.

The ability to produce high quality graphs with GraphPlotter is wonderful. I insert them in worksheets and tests, and tutorials. I animate them in classroom Impress slideshows during my daily lectures. Very effective!

If I can not find a solution to this, I will have to uninstall OOo2.3 from all of my workstations and reinstall OO2.2.

(I also note that the 'File-New-Drawing' option is not present, and seems to have been rolled into the 'Presentation' option for constructing new files.)

Any help would be appreciated, as GraphPlotter.sxd is invaluable in my work.
ejmopenoffice
 
Posts: 8
Joined: Wed Jan 16, 2008 3:03 pm

Re: OO2.3 maco engine not compatible with previous versions?

Postby Hagar Delest » Thu Mar 27, 2008 11:43 pm

You should try to upgrade to 2.4, it has just been released.
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28681
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Math

Who is online

Users browsing this forum: No registered users and 1 guest