Page 1 of 1

No arrows at end of lines

PostPosted: Sun Feb 14, 2016 9:01 am
by azfireball56j
I have tried everything put still can not get the arrows to show up at the end of my lines. Can someone give me the step-by-step actions I need to take to get arrows on my lines. BTW-I have noted in the arrow selection pull-down(pop-up) box there is only lines next to the arrow names, not arrows. Does this mean I don't have any arrows?
Thanks for your help.

Re: No arrows at end of lines - please help

PostPosted: Sun Feb 14, 2016 2:01 pm
by Zizi64
OPEN OFFICE 4.2.1 ON WINDOWS XP


Apache OpenOffice 4.2.1 not exist today. The latest version is 4.1.2.

Or are you using LibreOffice?

Re: No arrows at end of lines - please help

PostPosted: Sun Feb 14, 2016 2:28 pm
by Zizi64
And which type of the available lines want you use?
Can you upload an example .odg file here?

Re: No arrows at end of lines - please help

PostPosted: Sun Feb 14, 2016 3:26 pm
by acknak
azfireball56j wrote:... the arrow selection pull-down(pop-up) box there is only lines next to the arrow names, not arrows. ...

This sounds like there may be a problem with your OO installation or settings: the drop-down should show graphical arrow shapes, not text.

A fresh OO settings profile may help. This just means exiting OO, renaming (or removing) the folder where OO stores all its settings, then restarting OO--it will then create a new settings profile folder.

For details, see: [Tutorial] The OOo user profile

Re: No arrows at end of lines - please help

PostPosted: Sun Feb 14, 2016 4:24 pm
by azfireball56j
Zizi64 wrote:
OPEN OFFICE 4.2.1 ON WINDOWS XP


Apache OpenOffice 4.2.1 not exist today. The latest version is 4.1.2.

Or are you using LibreOffice?



Not using LibreOffice.
How do I change the 4.2.1. to 4.1.2.? (changed ok)
Thanks for reply.

Re: No arrows at end of lines - please help

PostPosted: Sun Feb 14, 2016 5:49 pm
by azfireball56j
Here is screen shot of arrow pull-down. Note: lines....no arrows.
Image

Re: No arrows at end of lines - please help

PostPosted: Sun Feb 14, 2016 6:06 pm
by Zizi64
Are you using a High contrast UI setting? I never used it, but I heard: there are some problem with that feature...

Re: No arrows at end of lines - please help

PostPosted: Sun Feb 14, 2016 6:22 pm
by RoryOF
I think it would be worth trying a more standard UI setting; if the arrows appear there, then change settings until you arrive at a compromise between arrows and visibility.

Re: No arrows at end of lines - please help

PostPosted: Sun Feb 14, 2016 7:44 pm
by azfireball56j
I thought that as well....so I have used over 10 different display combos.(Diff. background, box and text colors), including the standard Win XP and Win Classic color arrangements.
Nothing I do shows the arrows in my pull-down arrows menu or on my drawings.

Re: No arrows at end of lines - please help

PostPosted: Sun Feb 14, 2016 7:55 pm
by RoryOF
I've tried OO 4.1.2 on my little used Win XP system. Using Windows Classic Style , with colour scheme Windows Standard gives me arrowheads. I didn't investigate further than that.

Re: No arrows at end of lines - please help

PostPosted: Mon Feb 15, 2016 6:25 am
by azfireball56j
RoryOF wrote:I've tried OO 4.1.2 on my little used Win XP system. Using Windows Classic Style , with colour scheme Windows Standard gives me arrowheads. I didn't investigate further than that.


Yes....I have tried that. Here is a screen shot of the menu in Classic.
Image

Could my problem be that I am not running AOODraw from drive C:?
No room. I run it from a memory card (Drive E:)

Re: No arrows at end of lines - please help

PostPosted: Mon Feb 15, 2016 8:36 am
by Zizi64
Could my problem be that I am not running AOODraw from drive C:?
No room. I run it from a memory card (Drive E:)


Are you running the Portable version? (The User profile of the Portable version is located in the proram directory, but not on the drive C:/ User directory.
Have you tried delete/rename the user profile of the AOO?

Have you tried the LibreOffice Portable?

http://portableapps.com/apps/office/lib ... e_portable
http://portableapps.com/apps/office/openoffice_portable

Re: No arrows at end of lines - please help

PostPosted: Mon Feb 15, 2016 11:08 am
by azfireball56j
Here is a view of my Drive E: directory showing, on the left, the top folder that contains all the AOO files.
On the right are the sub-folders under this top folder.
Can you please identify the ‘user profile’ for me or point out the folder/file that contains it?
Image

Re: No arrows at end of lines - please help

PostPosted: Mon Feb 15, 2016 1:12 pm
by keme
Regardless of where the software is installed, the Office profile will be part of your user profile for the computer. It is on your system drive (usually C:), in the folder \users\xxx\AppData\Roaming. (Replace "xxx" with your username.)
This will most likely be a hidden folder. Enable display of hidden folders, or type the path into the address field of the file manager.

Re: No arrows at end of lines - please help

PostPosted: Mon Feb 15, 2016 9:01 pm
by azfireball56j
I did a full computer wide search for this folder, including hidden and system folders/files.
It did not show up on my Windows XP computer.(?)

Re: No arrows at end of lines - please help

PostPosted: Tue Feb 16, 2016 12:33 am
by keme
azfireball56j wrote:I did a full computer wide search for this folder, including hidden and system folders/files.
It did not show up on my Windows XP computer.(?)

I apologize! Missed the distinction between Windows versions.
For Windows XP it should be C:\Documents and Settings\<user name>\Application Data\OpenOffice...

Again, "Application Data" is usually hidden, so you won't see it unless you type the path to it, or enable displaying hidden files/folders.

For more details, see the link in acknak's first post above (third answer).

Re: No arrows at end of lines - please help

PostPosted: Tue Feb 16, 2016 1:55 am
by azfireball56j
I am so sorry to be such a pain in the ‘you-know-what’ but, I am into areas of my computer I didn’t even know existed until now.
Here is a screen shot of my search for ‘application data’. Can you please look through these folders and see if the one you are talking about is there. I see nothing with ‘Open Office’ in the title.
Thanks for all your help!

Image

Re: No arrows at end of lines - please help

PostPosted: Tue Feb 16, 2016 9:02 am
by keme
The only ID that looks like "real user" in your list is JRH, so I guess you should look in the fifth entry. Double click to open that folder and see what you find there.

You could also copy the path from here:
C:\Documents and Settings\JRH\Application Data

Paste it into the address field in the file manager.

Re: No arrows at end of lines - please help

PostPosted: Tue Feb 16, 2016 10:01 pm
by azfireball56j
i double clicked the 'JRH' folder and it expanded into that shown on the right below. I looked thru all these files and did not find any reference to AOO at all.
Remember, I am running AOO from my E: drive due to lack of room on the C: drive. Thanks for your interest in my problem.

Image

Re: No arrows at end of lines - please help

PostPosted: Wed Feb 17, 2016 7:59 am
by Zizi64
The picture of your previuos post (2016 Feb 16, 1:55 am ) shows that there is an 'Application Data' folder in the directory 'JRH'. But there is not 'Application Data' folder in the list of your last picture. Maybe this means: the 'system folders' are invisible (hidden), they are not allowed to list. Change the settings of your file manager software.

Remember, I am running AOO from my E: drive due to lack of room on the C: drive.

And how you installed it onto drive E:? Which version have you installed: the Portable version, or not?
The portable version stores the 'User profile' of the office suite in its own program directory.

Re: No arrows at end of lines - please help

PostPosted: Wed Feb 17, 2016 11:17 am
by keme
Near the top of Windows explorer (the file manager) you see an "Address" prompt at far left, and to the right of that prompt there is a field showing the path to your current selection. That field is the "Address field".

As per the suggestion in my previous post, enter the "Application Data" path into the address field:
C:\Documents and Settings\JRH\Application Data
(Copy/paste or type manually.) That will work, even when the target folder is hidden.

That should yield a view of the contents of the Application Data folder. Those contents are normally not hidden.
From those contents, delete or rename any folder(s) named OpenOffice-something.

Re: No arrows at end of lines - please help

PostPosted: Wed Feb 17, 2016 4:40 pm
by azfireball56j
I pasted
C:\Documents and Settings\JRH\Application Data
Into the address field as suggested.
Here is a screen shot of the results.
Which files should I rename?

Image

How do you guys know all this stuff????
Did you go to school? Read? Please tell me.
I have been using computers for over 20 years
and I didn’t pick-up on any of this until you showed me.
You guys sure know a lot of things about Windows that I don’t.
How can I get to know this stuff?

Re: No arrows at end of lines - please help

PostPosted: Wed Feb 17, 2016 5:59 pm
by Zizi64
Which files should I rename?


Not the files. You need to rename the directory named 'user' (purple colored on the picture) to 'user_old001'.

The AOO will create a brand new user profile (directory) after rerun the software. You will "lost" every custom settings, your own macros, because theese things is stored in the user profile. (You can see for example the Basic/Standard directory, when are stored the Basic macros.)

You must set up all of customized properties again. Maybe the new user profile will solve your problem, and maybe not.
(But - if it necessary - you can restore the old settings, if you rename the 'user_old001' back to 'user'.)

Re: No arrows at end of lines - please help

PostPosted: Wed Feb 17, 2016 6:07 pm
by Zizi64
I have been using computers for over 20 years
and I didn’t pick-up on any of this until you showed me.

:?: :?: :?: :o :? :shock:

Maybe: because you used it, but you never wanted to study and know, how it work.

Re: No arrows at end of lines - please help

PostPosted: Thu Feb 18, 2016 1:22 am
by azfireball56j
I renamed the ‘user’ folder to ‘user_old001’ and restarted OODraw.
It rebuilt everything ok but the arrows menu still does not show arrows, only lines.(no change)

Maybe I should try the Portable version.
What is the Portable version used for normally?
Also, what is ‘LibreOffice’ and its relation to AOO?
What do you think?

Thanks!

Re: No arrows at end of lines - please help

PostPosted: Thu Feb 18, 2016 7:43 am
by Zizi64

Re: No arrows at end of lines - please help

PostPosted: Thu Feb 18, 2016 5:27 pm
by azfireball56j
Re:
https://en.wikipedia.org/wiki/File:Star ... atives.svg
https://en.wikipedia.org/wiki/OpenOffice.org

After reading all that (very comprehensive info.), I think LibreOffice might be a better choice for me.
Any suggestions on how to totally remove OpenOffice from my computer?
Can I just do a ‘program remove’ from Control Panel?

I want to think you and keme for all the help on my problem.
You guys are the best!
Thank you very much.

Re: No arrows at end of lines - please help

PostPosted: Thu Feb 18, 2016 6:41 pm
by Zizi64
After reading all that (very comprehensive info.), I think LibreOffice might be a better choice for me.
Any suggestions on how to totally remove OpenOffice from my computer?


Note: the AOO is not same as old OOo. Please read the details too.
Not needed to remove the Apache OpenOffice. The AOO and LO can run in same time, without any conflict. And you can install more than one version of the LO Portable (they can not run in same time on my PC)
Maybe one function is have a bugs in the AOO, but not in the LO, or vice-versa...