Page 1 of 1

Draw Not Showing Ruler Tick Marks

PostPosted: Mon May 14, 2012 12:16 pm
by Locane
I'm trying to use Open Office Draw to do some precise image making, but the ruler doesn't display tick marks.

I'm using the millimeters ruler, and all I have are numbers - no tick mark to go off of on where to place a guide or a line that I'm making:
OOD_no_ruler_tick_marks.jpg
Screenshot of ruler with no tick marks


How can I make them show up? This is going to turn into a real problem when I start getting into the double and triple digits.

Re: Help - OOD Not Showing Ruler Tick Marks

PostPosted: Mon May 14, 2012 12:24 pm
by RoryOF
I would immediately advise you not to put too much effort into trying to do precision drawings in OpenOffice Draw. The best tick I can get using millimetres at 3000% zoom is every 0.25 mm, with no tick on the actual unit. I think you should look for some other drawing program; look for FreeCAD.

Re: Draw Not Showing Ruler Tick Marks

PostPosted: Mon May 14, 2012 1:25 pm
by Locane
Thanks for the quick reply. I just winged it, it looks fine. No one will ever know I was guesstimating lines!

Re: Draw Not Showing Ruler Tick Marks

PostPosted: Mon Jun 06, 2016 5:51 am
by mam6749
I was moving my index marks and positioning my drawing when my ruler tick marks disappeared and I had the same situation you have documented. Here are the steps that I took to restore my tick marks.

>Right Clicked Drawing
>Cursor on "Page"
>Click "Page Setup"
>Click "Fit object to paper format" This places a check in the box.
>Click "OK"
WaLa! my ruler tick marks were restored.

I hope this works for you.

Re: Draw Not Showing Ruler Tick Marks

PostPosted: Mon Jun 06, 2016 6:43 am
by mam6749
Update to my last post on how to fix "Draw Not Showing Ruler Tick Marks"

I lost my tick marks once again and what I posted did not work this time. I found that the reason was that I had set my drawing scale from 1:1 to 1:40.
Once I reset my scale back to 1:1 my previous posted steps work just fine and returned my tick marks. The first time I posted the fix before I ran through the steps I had reset my scale from 1:40 to 1:1 thinking that that may fix the problem. It did not until I followed the steps in my first post. If you have changed your scale and you have lost your tick marks before you run through my steps reset your scale back to 1:1. I have no idea what is going on. I had worked with my drawing in a 1:40 scale for many....many hours and never lost my tick marks.

To set drawing scale,

Tools > Options > Open Office Draw > General > Drawing Scale

Re: Draw Not Showing Ruler Tick Marks

PostPosted: Tue Jun 07, 2016 11:31 am
by keme
You can also use "snap lines" for precise alignment. Drag them out from the rulers and right click to edit positioning.