[Solved] Writer eliminates automatically paragraphs space

Help with installation and general system troubleshooting questions concerning the office suite LibreOffice.

[Solved] Writer eliminates automatically paragraphs space

Postby Accord2 » Mon Dec 26, 2016 7:38 pm

Hi, I'm new here and new to LibreOffice.
My problem is that when I press Enter to change paragraph the programs deletes the initial space of the paragraph. For example
Paragraph 1 (I press Tab to create the initial space), I reach the end and press then Enter to start a new line, the initial space of this paragraph is deleted and all the text becomes justified. Can anyone help me? Thanks :)
Last edited by Accord2 on Mon Dec 26, 2016 9:24 pm, edited 1 time in total.
LibreOffice 5.2 on Windows 10
Accord2
 
Posts: 1
Joined: Mon Dec 26, 2016 7:28 pm

Re: The program eliminates automatically paragraphs space

Postby Hagar Delest » Mon Dec 26, 2016 9:06 pm

Hi and welcome to the forum!

You should not use the tab in the first place. Use paragraph styles instead, configured with an indent for first line.
There is already a predefined style for that (indent or something like that, can't tell right now, I'm on a French machine).

Please add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
LibreOffice 7.0.3 on Xubuntu 20.10 and LibreOffice 7.1 (portable) on Windows 10.
User avatar
Hagar Delest
Moderator
 
Posts: 29451
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: The program eliminates automatically paragraphs space

Postby jrkrideau » Mon Dec 26, 2016 9:24 pm

@ Hagar
Actually I don't see that Style in LibreOffice Hagar. Weird, it definitely existed in my last version of AOO.


@ Accord2

I would recommend modifying the Text Body Indent paragraph Style by setting the Before Text indent (under the Indents and Spacing tab) to 0.00cm and setting the First line Indent to 0.50cm to achieve what you want but using Hagar's approach.

Bring up the Stylist (hit F11) scroll down to Text Body Indent , right-click on the Style and select Modify. Then follow the instructions above and save the results.

As Hagar says, "You should not use the tab in the first place". It is bad practice with AOO or LO.
LibreOffice 6.4.3.2; Ubuntu 20.04
jrkrideau
Volunteer
 
Posts: 3806
Joined: Sun Dec 30, 2007 10:00 pm
Location: Kingston Ontario Canada

Re: The program eliminates automatically paragraphs space

Postby RoryOF » Mon Dec 26, 2016 9:25 pm

In OpenOffice it is the "Indents and Spacing" tab; there is a setting for "First line indent" which you can set to an indent you require. More traditional is the "Automatic" setting, which applies a 1 em paragraph indent. The setting ought be the same name in LibreOffice, but I haven''t got that installed to check.
Apache OpenOffice 4.1.9 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 32215
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to LibreOffice

Who is online

Users browsing this forum: No registered users and 1 guest