[Solved] AOO 4.1.2. has stopped opening (Windows 10)

Help with installation and general system troubleshooting questions concerning the office suite LibreOffice.

[Solved] AOO 4.1.2. has stopped opening (Windows 10)

Postby tpbhandari » Mon Dec 05, 2016 3:22 pm

I have been using OO 4.1.2 ( on windows 10) for about an year. It has suddenly stopped responding. Neither writer nor calc - both do not open. I tried reinstalling which fails with this message - exit OO 4.1.2 and OO 4.1.2 Quickstarter. I can't exit these two because these are not open - looked up Task manager. I tried uninstalling OO 4.1.2 so that I could reinstall again - same message. I tried repairing OO 4.1.2 - same message.
Last edited by Hagar Delest on Mon Dec 05, 2016 10:32 pm, edited 1 time in total.
Reason: tagged [Solved].
Open Office 4.1.2 on Windows 10
tpbhandari
 
Posts: 2
Joined: Mon Dec 05, 2016 2:56 pm

Re: OO 4.1.2. has stopped opening (windows 10)

Postby RoryOF » Mon Dec 05, 2016 3:33 pm

The processes you are looking for in TaskManager are called "soffice"; notice the initial "s". They are there, but may be running under another User, such as Administrator. If the installation asks you to exit running instances of OO and OO Quickstarter, they are definitely running on your machine.
Apache OpenOffice 4.1.9 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 32203
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: OO 4.1.2. has stopped opening (windows 10)

Postby tpbhandari » Mon Dec 05, 2016 6:56 pm

Thanks for quick reply. After your reply, I restarted, opened all other accounts on my computer, looked up Task Manager and found nothing running. However, when I got back to my account, I was able to open OO. THX.
Open Office 4.1.2 on Windows 10
tpbhandari
 
Posts: 2
Joined: Mon Dec 05, 2016 2:56 pm


Return to LibreOffice

Who is online

Users browsing this forum: No registered users and 2 guests