[Solved] File format error found at SAXParseException

Help with installation and general system troubleshooting questions concerning the office suite LibreOffice.

[Solved] File format error found at SAXParseException

Postby kilimanjaaro » Wed Oct 26, 2016 12:37 am

File format error found at
SAXParseException: '[word/document.xml line 2]: Attribute w:eastAsiaTheme redefined
', Stream 'word/document.xml', Line 2, Column 2155028(row,col).

Hi.

I tried opening this document and got the above error message.After looking around on the forums I now realize that it was a mistake to use the docx format. I tried using an xml editor to fix it but I just don´t have the necessary technical skills. The content of this document represents 3 years worth of work to me, please help me!

Thank you in advance
Attachments
glossaryo.docx
Corrupted file
(63.27 KiB) Downloaded 135 times
Last edited by Hagar Delest on Wed Oct 26, 2016 9:54 pm, edited 1 time in total.
Reason: tagged [Solved].
OpenOffice 3.1 on Windows Vista
kilimanjaaro
 
Posts: 2
Joined: Wed Oct 26, 2016 12:31 am

Re: File format error found at SAXParseException: '[word/do

Postby acknak » Wed Oct 26, 2016 1:25 am

Try this one
Attachments
glossaryo_repaired.docx
(79.33 KiB) Downloaded 216 times
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: File format error found at SAXParseException: '[word/do

Postby kilimanjaaro » Wed Oct 26, 2016 5:43 am

Thank you so much! May a trillion blessings fall on you
OpenOffice 3.1 on Windows Vista
kilimanjaaro
 
Posts: 2
Joined: Wed Oct 26, 2016 12:31 am

Re: File format error found at SAXParseException: '[word/do

Postby RoryOF » Wed Oct 26, 2016 6:41 am

kilimanjaaro wrote:
I tried opening this document and got the above error message.After looking around on the forums I now realize that it was a mistake to use the docx format. I tried using an xml editor to fix it but I just don´t have the necessary technical skills. The content of this document represents 3 years worth of work to me, please help me!

Thank you in advance


And no backups? Very foolish!
Apache OpenOffice 4.1.9 on Xubuntu 20.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 32372
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to LibreOffice

Who is online

Users browsing this forum: No registered users and 2 guests