LibreOffice not autosaving documents

Help with installation and general system troubleshooting questions concerning the office suite LibreOffice.

LibreOffice not autosaving documents

Postby salilsurendran » Thu Jun 30, 2016 1:56 am

Hello,
LibreOffice says the the backup path is ~/.config/libreoffice/4/user/backup in 'Tools -> Options'. I have setup auto-save for every 5 minutes. However, I don't see any files being saved there. Where exactly can I find the auto-saved files?
LibreOffice 5.1.2.2 on Ubuntu 16.04
salilsurendran
 
Posts: 7
Joined: Fri Jun 24, 2016 3:15 am

Re: LibreOffice not autosaving documents

Postby Zizi64 » Thu Jun 30, 2016 6:52 am

The LibreOffice will save only one .bak file for one edited document, when you have checked-in the option "Always create a backup copy". Without this option the LO will save the recovery informations only.

But it is a better way to create more than one backups with timestamp in the file name. You can do it manually, or by a macro.
Tibor Kovacs, Hungary; LO6.1.6, 6.2.8 /Win7-10 x64Prof.
PortableApps/winPenPack: LO3.3.0-6.4.5;AOO4.1.7
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 9725
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: LibreOffice not autosaving documents

Postby John_Ha » Thu Jun 30, 2016 11:01 am

There is a LibreOffice forum here

See Using Recuva to un-delete Writer temporary files for an explanation of where AOO AutoRecovery files are saved, and where Backup copies are saved - the two things are different.

Clipboard01.png

If this solves the problem, please click the Edit button on your original post and add [Solved] in front of your subject.
LO 6.4.4.2, Windows 10 Home 64 bit

See the Writer Guide, the Writer FAQ, the Writer Tutorials and Writer for students.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 8219
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: LibreOffice not autosaving documents

Postby John_Ha » Thu Jun 30, 2016 11:37 am

Incidentally, you need to go to Start > Control Panel > Folder Options > View..., and tick Show Hidden files, folders and drives; and un-tick Hide Protected Operating System files. If you have not, you will not be able to see the files.

Clipboard02.png

If this solves the problem, please click the Edit button on your original post and add [Solved] in front of your subject.
LO 6.4.4.2, Windows 10 Home 64 bit

See the Writer Guide, the Writer FAQ, the Writer Tutorials and Writer for students.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 8219
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK


Return to LibreOffice

Who is online

Users browsing this forum: No registered users and 8 guests