Page 1 of 1

Unable to get LO to run on XP Pro SP3

PostPosted: Wed Mar 31, 2021 1:47 am
by joniverson
I am trying to get LibreOffice to run on XP Pro SP3, but so far it has not. It install fine, but when clicked on, the hard drive churns like it's going to open and then stops and nothing happens. Things I've tried so far:

1) Tried the portable version recommended here: https://portableapps.com/comment/235226#comment-235226. Same symptoms as above.
2) Tried fully installed versions less than the portable above (less than 5.4.4) to no avail.
3) Tried to search for a config file, delete it, and see if it would open as recommended here: https://ask.libreoffice.org/en/question ... t-id-66917. Unfortunately, don't see such a file even if I unhide all files.

Any help here would be welcome and thanks in advance.

Re: unable to get LO to run on XP Pro SP3

PostPosted: Wed Mar 31, 2021 7:02 am
by Zizi64
The Windows XP is not a supported Op. Sys. since a few years. Tha last LO version - which can run on WinXP - was 3.x.x or maxbe the 4.x.x (if I remember exactly).

You can download the older fully installed versions of the LO from this site:
https://downloadarchive.documentfoundat ... ffice/old/

Re: unable to get LO to run on XP Pro SP3

PostPosted: Wed Mar 31, 2021 7:08 am
by Zizi64
Or maybe it was the LO 5.4??

https://ask.libreoffice.org/en/question ... p-version/

Maybe you must "refresh" the installer feature of the Windows XP - if it even possible today...

Re: Unable to get LO to run on XP Pro SP3

PostPosted: Wed Mar 31, 2021 7:38 am
by Villeroy
Simply install old software on old systems and new software on the latest systems. You can use AOO on XP and LO on any other system.
LO 5.4 was the last version for XP and Vista.