Unable to get LO to run on XP Pro SP3

Help with installation and general system troubleshooting questions concerning the office suite LibreOffice.

Unable to get LO to run on XP Pro SP3

Postby joniverson » Wed Mar 31, 2021 1:47 am

I am trying to get LibreOffice to run on XP Pro SP3, but so far it has not. It install fine, but when clicked on, the hard drive churns like it's going to open and then stops and nothing happens. Things I've tried so far:

1) Tried the portable version recommended here: https://portableapps.com/comment/235226#comment-235226. Same symptoms as above.
2) Tried fully installed versions less than the portable above (less than 5.4.4) to no avail.
3) Tried to search for a config file, delete it, and see if it would open as recommended here: https://ask.libreoffice.org/en/question ... t-id-66917. Unfortunately, don't see such a file even if I unhide all files.

Any help here would be welcome and thanks in advance.
OpenOffice 4.1.9 on Ubuntu 18.04
joniverson
 
Posts: 8
Joined: Mon Mar 29, 2021 5:09 am

Re: unable to get LO to run on XP Pro SP3

Postby Zizi64 » Wed Mar 31, 2021 7:02 am

The Windows XP is not a supported Op. Sys. since a few years. Tha last LO version - which can run on WinXP - was 3.x.x or maxbe the 4.x.x (if I remember exactly).

You can download the older fully installed versions of the LO from this site:
https://downloadarchive.documentfoundat ... ffice/old/
Tibor Kovacs, Hungary; LO6.1.6, 6.4.7 /Win7-10 x64Prof.
PortableApps/winPenPack: LO3.3.0-7.1.1;AOO4.1.9
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 9817
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: unable to get LO to run on XP Pro SP3

Postby Zizi64 » Wed Mar 31, 2021 7:08 am

Or maybe it was the LO 5.4??

https://ask.libreoffice.org/en/question ... p-version/

Maybe you must "refresh" the installer feature of the Windows XP - if it even possible today...
Tibor Kovacs, Hungary; LO6.1.6, 6.4.7 /Win7-10 x64Prof.
PortableApps/winPenPack: LO3.3.0-7.1.1;AOO4.1.9
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 9817
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Unable to get LO to run on XP Pro SP3

Postby Villeroy » Wed Mar 31, 2021 7:38 am

Simply install old software on old systems and new software on the latest systems. You can use AOO on XP and LO on any other system.
LO 5.4 was the last version for XP and Vista.
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04 with LibreOffice 6.0, latest OpenOffice and LibreOffice
User avatar
Villeroy
Volunteer
 
Posts: 29616
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany


Return to LibreOffice

Who is online

Users browsing this forum: No registered users and 2 guests