Libre Office 7.0 error

Help with installation and general system troubleshooting questions concerning the office suite LibreOffice.

Libre Office 7.0 error

Postby gkick » Wed Aug 12, 2020 5:55 am

@Villeroy

Hi,

It appears Lo7 has a few bugs like some colours come out weird, forms open with a blank white screen before the form displays but more worrying some code no longer working like part of the FreeSQL which previously worked well. See screendump

can that be recoded or is it a genuine Lo bug?
Attachments
Lo7err.PNG
Last edited by MrProgrammer on Wed Aug 12, 2020 5:26 pm, edited 1 time in total.
Reason: Changed subject, was: LO7 error
Libre Office 6.4.6 on Windows 10 HSQL 2.51 backend
gkick
 
Posts: 268
Joined: Wed Aug 07, 2019 5:24 pm
Location: Chile

Re: LO7 error

Postby Lupp » Wed Aug 12, 2020 9:37 am

I also found bugs in LibO V 7.0 since 7.0.0.0alpha1. Some of them were clearly reproducible, and I reported them. A few were fixed in a short time. ...

Did you already check https://bugs.documentfoundation.org for the bugs you found/assumed?
If you don't find respective reports, you can create them.

(Neither @Villeroy nor myself are developers of LibO.)
On Windows 10: LibreOffice 7.0 and older versions, PortableOpenOffice 4.1.7 and older, StarOffice 5.2
---
Lupp from München
User avatar
Lupp
Volunteer
 
Posts: 2929
Joined: Sat May 31, 2014 7:05 pm
Location: München, Germany

Re: Libre Office 7.0 error

Postby gkick » Thu Aug 13, 2020 11:12 am

@Lupp

Hi, yes found the bug on the buglist. Did you get same white screens from time to time as well?

cheers

Gerhard
Libre Office 6.4.6 on Windows 10 HSQL 2.51 backend
gkick
 
Posts: 268
Joined: Wed Aug 07, 2019 5:24 pm
Location: Chile


Return to LibreOffice

Who is online

Users browsing this forum: No registered users and 2 guests