Page 1 of 1

[Solved] No content visible in slideshow

PostPosted: Tue Sep 04, 2018 9:25 pm
by hurdygurdy
Hello, newbie to OO and this forum here. I have a slideshow that was originally a .ppt but has been saved as an .odp and edited within OpenOffice. Everything is working nicely but when I attempt to view the slideshow, all I can see is a blank slide with the chosen background style, originally chosen in Powerpoint. I can navigate with arrows but nothing else shows. After searching this forum I have tried unchecking hardware acceleration under graphics output but this is not checked AND greyed out (could that be part of the issue?). I would have liked to just work around with Powerpoint viewer, as recommended here, but it was retired April 2018. I created a new .odp from within OO to create the sample, and pasted a slide from the original into it. Same problem . File attached.

Re: No content visible in slideshow

PostPosted: Wed Sep 05, 2018 10:30 am
by RoryOF
A very quick and not very satisfactory reply: if you pull the text "New Slide created in this document" on slide 2 to one side, so that it is half on half off the slide and do a slide show, you will see that the half of that text on the slide is hiding behind the inner white rectangle, that bounded by the fine black line. I have fiddled around but cannot find any way to select that white rectangle, let alone delete it.

I think you should change your master background, initially to a plain background, and leave the content alone. By the way, in your notes "it's" in that context does not use an apostrophe.

 Edit: Later: any attempt to change the master page used causes my OpenOffice Impress to crash. 

Re: No content visible in slideshow

PostPosted: Thu Sep 06, 2018 2:55 am
by hurdygurdy
Thank you! While dragging the text over to the side did not change my view in slideshow, changing the background to the default solved the issue! Highly appreciated.