[Solved] GIF Files not showing up???

Discuss the presentation application

[Solved] GIF Files not showing up???

Postby henrywashere » Fri Feb 12, 2021 7:22 am

SO for some reason GIF files do not show up? All i see are graph bars on the top left of the image with 3 dots. Is there anyway to fix this???
Last edited by Hagar Delest on Fri Feb 12, 2021 12:31 pm, edited 1 time in total.
Reason: tagged solved.
Open office 4.1.7 on windows 7
henrywashere
 
Posts: 7
Joined: Fri Feb 12, 2021 7:16 am

Re: GIF Files not showing up???

Postby henrywashere » Fri Feb 12, 2021 9:34 am

Im also using open office 4.1.7
Open office 4.1.7 on windows 7
henrywashere
 
Posts: 7
Joined: Fri Feb 12, 2021 7:16 am

Re: GIF Files not showing up???

Postby robleyd » Fri Feb 12, 2021 10:52 am

Perhaps you would be kind enough to update your signature to reflect your current software.

How are these gif files being added to your presentation - copy/paste, insert from file, other?
Cheers
David
Apache OpenOffice 420m2(Build:9821) - Slackware 14.2 - 64 bit
LibreOffice 6.4.6.2 (SlackBuild for 6.4.6 by Eric Hameleers) - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 3947
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: GIF Files not showing up???

Postby RoryOF » Fri Feb 12, 2021 10:56 am

Are other files than .gif files showing all right in impress?
Apache OpenOffice 4.1.9 on Xubuntu 20.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 32523
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: GIF Files not showing up???

Postby RoryOF » Fri Feb 12, 2021 11:03 am

I confirm that a .gif file (/Insert /Picture /From File) displays correctly in OpenOffice running on Xubuntu 20.04.2 (Just now tested)
Apache OpenOffice 4.1.9 on Xubuntu 20.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 32523
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: GIF Files not showing up???

Postby henrywashere » Fri Feb 12, 2021 11:05 am

I would either click and drag or copy and paste... I also used insert from file. Other images are starting to disappear as well and their JPEG.

This is the only GIF file I have. Do you think its b/c the size is too big? Its 20.3mb

Also, I get an error message saying allocation error or something like tht when i tried to save w/ the GIF file.
Open office 4.1.7 on windows 7
henrywashere
 
Posts: 7
Joined: Fri Feb 12, 2021 7:16 am

Re: GIF Files not showing up???

Postby henrywashere » Fri Feb 12, 2021 11:07 am

RoryOF wrote:I confirm that a .gif file (/Insert /Picture /From File) displays correctly in OpenOffice running on Xubuntu 20.04.2 (Just now tested)


WHats a xubuntuu????
Open office 4.1.7 on windows 7
henrywashere
 
Posts: 7
Joined: Fri Feb 12, 2021 7:16 am

Re: GIF Files not showing up???

Postby RoryOF » Fri Feb 12, 2021 11:09 am

Xubuntu is a linux operating system, one of the alternatives to Windows.
Apache OpenOffice 4.1.9 on Xubuntu 20.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 32523
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: GIF Files not showing up???

Postby robleyd » Fri Feb 12, 2021 11:12 am

A version of the Linux operating system.Windows isn't the only OS out there.

Why for the sake of all the deities do you need to insert a 20 Mb image file in a presentation? Surely you could resize it to suit an average display screen?
Cheers
David
Apache OpenOffice 420m2(Build:9821) - Slackware 14.2 - 64 bit
LibreOffice 6.4.6.2 (SlackBuild for 6.4.6 by Eric Hameleers) - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 3947
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: GIF Files not showing up???

Postby RoryOF » Fri Feb 12, 2021 11:20 am

A picture in Impress for projector display needs no more that 150 dpi; for onscreen display 96 dpi is sufficient.

It may be that the OP is being hit by the vanishing pictures bug.

One fix is to change to LibreOffice, who spend a large sum towards elimination of this bug, although there are very occasional reports that it might still occur.

The second fix, the one I use, is to disable both AutoRecovery and Backup settings, which work for me running on a linux operating system (not tested on Windows). If a user chooses that route, it is his responsibility to make regular, timed/dated backups of the file(s) in use, in case of catastrophe.
Apache OpenOffice 4.1.9 on Xubuntu 20.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 32523
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: GIF Files not showing up???

Postby henrywashere » Fri Feb 12, 2021 11:23 am

RoryOF wrote:A picture in Impress for projector display needs no more that 150 dpi; for onscreen display 96 dpi is sufficient.

It may be that the OP is being hit by the vanishing pictures bug.

One fix is to change to LibreOffice, who spend a large sum towards elimination of this bug, although there are very occasional reports that it might still occur.

The second fix, the one I use, is to disable both AutoRecovery and Backup settings, which work for me running on a linux operating system (not tested on Windows). If a user chooses that route, it is his responsibility to make regular, timed/dated backups of the file(s) in use, in case of catastrophe.


OK COOL! :P

How do you disable AutoRecovery and Backup settings???
Open office 4.1.7 on windows 7
henrywashere
 
Posts: 7
Joined: Fri Feb 12, 2021 7:16 am

Re: GIF Files not showing up???

Postby robleyd » Fri Feb 12, 2021 11:31 am

Tools | Options | Load/Save | General
Cheers
David
Apache OpenOffice 420m2(Build:9821) - Slackware 14.2 - 64 bit
LibreOffice 6.4.6.2 (SlackBuild for 6.4.6 by Eric Hameleers) - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 3947
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: GIF Files not showing up???

Postby RoryOF » Fri Feb 12, 2021 11:31 am

/Tools /Options /Load-Save /General, uncheck "Always create backup copy" and also "Save AutoRecovery information every"

After changing these, I suggest you restart OpenOffice completely.

Note that you try these at your own risk. It is probably not necessary to uncheck the "backup copy" setting - I have it unchecked as my network server doesn't like that and I haven't bothered to investigate why - I probably just need to tweak settings.

You may find the timed/dated backup extension helpful. Note that it does not replace the normal /File /Save setting - you must invoke it separately.
The timed/dated backup extension can be downloaded from

https://extensions.libreoffice.org/en/extensions/show/timestamp-backup
Apache OpenOffice 4.1.9 on Xubuntu 20.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 32523
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: GIF Files not showing up???

Postby henrywashere » Fri Feb 12, 2021 11:39 am

robleyd wrote:Tools | Options | Load/Save | General


Thank you, this seems to have worked. Image briefly disappears but it reappeared after a coupl eof seconds.
Open office 4.1.7 on windows 7
henrywashere
 
Posts: 7
Joined: Fri Feb 12, 2021 7:16 am

Re: GIF Files not showing up???

Postby robleyd » Fri Feb 12, 2021 12:00 pm

I'd suggest you resize it to a more practical size, as RoryOF has also mentioned.
Cheers
David
Apache OpenOffice 420m2(Build:9821) - Slackware 14.2 - 64 bit
LibreOffice 6.4.6.2 (SlackBuild for 6.4.6 by Eric Hameleers) - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 3947
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: [Solved] GIF Files not showing up???

Postby Hagar Delest » Fri Feb 12, 2021 12:34 pm

A gif of 20Mib can surely be changed to a jpg and reducing the image size also. Are you sure the format is appropriate? If it is a photo, then jpg is the only good choice.
If it is a drawing, then reduce its size and keep the gif format (png may be better).
LibreOffice 7.0.5 on Xubuntu 21.04 and 7.0.5 portable on Windows 10
User avatar
Hagar Delest
Moderator
 
Posts: 29742
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: [Solved] GIF Files not showing up???

Postby henrywashere » Fri Feb 12, 2021 11:16 pm

Thanks. I opened Impress today and the image disappeared again. So i decided to resize the image from 1920x1080 to something much smaller and the file size went down from 20mbs to 12. It worked :P

Thanks guys!
Open office 4.1.7 on windows 7
henrywashere
 
Posts: 7
Joined: Fri Feb 12, 2021 7:16 am


Return to Impress

Who is online

Users browsing this forum: No registered users and 3 guests